Strategy11

Translation of Formidable Pro: French (France)

1
Filter ↓ Sort ↓ All  Untranslated (random)
Prio Original string Translation
Formidable Forms Premium requires Formidable Forms Lite to be installed. Formidable Forms Pro nécessite l'installation de Formidable Forms. Details

Formidable Forms Premium requires Formidable Forms Lite to be installed.

Formidable Forms Pro nécessite l'installation de Formidable Forms.

You have to log in to edit this translation.

Meta

Status:
fuzzy
Date added:
2019-08-05 14:59:34 GMT
Translated by:
papicx
Last updated by:
stephwells
References:
  • formidable-pro.php:101
Priority of the original:
normal
More links:
or Cancel
1
Legend:
Current
Waiting
Fuzzy
Old
with warnings

Export as